Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: [Up-To-Date]ePSXe Setup Tutorial

  1. #21
    Big fan of Mupen64 Mupen64 Man's Avatar
    Join Date
    Jun 2008
    Location
    Columbus, Ohio
    Age
    26
    Posts
    1,470

    Default Re: [Up-To-Date]ePSXe Setup Tutorial

    I unfortunately haven't any experience with Wine, or linux in general. That was my only idea, haha. Is there a reason why you are using Wine? I thought ePSXe had a native Linux executable: http://www.epsxe.com/download.php

    Is that the one you are using?

    Also, if your Linux doesn't have OpenGL installed or isn't working, try downloading P.E.Op.S. Soft GPU plugin for Linux, maybe that can work. http://www.pbernert.com/html/gpu.htm#SOFTLIN
    Last edited by Mupen64 Man; March 11th, 2015 at 03:37.

  2. #22

    Default Re: [Up-To-Date]ePSXe Setup Tutorial

    Hi there, I just downloaded/installed epsxe , configured and downloaded a game. I downloaded GTA V ps3 . now, everytime i click Run ISO and select the game the program crashes.. why ?

  3. #23
    Forum Administrator Lefteris_D's Avatar
    Join Date
    Sep 2003
    Location
    Athens, Greece
    Age
    36
    Posts
    3,717
    Blog Entries
    2

    Default Re: [Up-To-Date]ePSXe Setup Tutorial

    Quote Originally Posted by SpikeSpigel View Post
    Hi there, I just downloaded/installed epsxe , configured and downloaded a game. I downloaded GTA V ps3 . now, everytime i click Run ISO and select the game the program crashes.. why ?
    epsxe is an emulator for the Playstation 1, GTAV is a game for Playstation 3.
    ...

  4. #24

    Default Re: [Up-To-Date]ePSXe Setup Tutorial

    Quote Originally Posted by Lefteris_D View Post
    epsxe is an emulator for the Playstation 1, GTAV is a game for Playstation 3.
    mhm..thx, do you know an working PS3 emulator which can run gta v ?

  5. #25

    Default Re: [Up-To-Date]ePSXe Setup Tutorial

    Quote Originally Posted by InkDragon View Post
    Ok, first post. I am soaking up the whole atmosphere as well as I can. I am new to this type of emulator, and have had what I deem considerable luck. I have followed the "original" tutorial to the point that I have successfully played a game. I'm almost entirely convinced that I got lucky choosing different options, and would like a bit of affirmation.

    This posts suggests that the latest version was 180. I downloaded from this site a 190 and assume that it was issued after this post was created. Following the original tutorial, I downloaded the video and audio plugins. I see that the 180 version comes with them already. I'm guessing that the 190 has them as well. If this is true, the included plugins are the best option.....right? Also, there are several files placed around within the folders, like the bios folder in the image above, that are named "erase me" or some variation of the same. The image above has the file circled and marked as "ignore". I guess that the file is a "filler" or "place holder" of some sort and isn't important to the program running successfully. Should the file be deleted like the name suggests, or ignored as the directions here suggest? Does it
    Lucky Patcher 9Apps VidMate even matter?


    Thank you for your time.
    Hi
    I followed the tutorial "original" but I can not play a game successfully or unfortunately is the problem?
    Last edited by rossi; January 8th, 2019 at 17:34.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •