Results 1 to 7 of 7

Thread: VBA Link Problem? or Blessing?

  1. #1
    Forum Newbie holliwould's Avatar
    Join Date
    Feb 2013
    Location
    United States
    Posts
    3

    Question VBA Link Problem? or Blessing?

    I transfered a starter pokemon from a temporary Sapphire game to my Ruby game. My Ruby game then had two Treecko, two Torchic, and a Mudkip. I was planning on starting a new game on Sapphire and choosing Mudkip, then transferring the proper pokemon over so that I had all three starters on each game.
    WELL....I deleted the .sa1 and .sa2 files for the sapphire game and went to load it up so that I could start it over and it loaded my file from Ruby.....wtf?? Now I have a save file on Sapphire that was transferred from Ruby! Complete with all 5 of the starter pokemon! I have no idea how it happened. Could it possibly come back to bite me later? Anybody know?

  2. #2
    Old member testmachine's Avatar
    Join Date
    Jul 2011
    Location
    Bosnia and Herzegovina
    Age
    25
    Posts
    731
    Blog Entries
    3

    Default Re: VBA Link Problem? or Blessing?

    This is not an emulator issue.I'm certain that you didn't transfer your Pokemons as you wanted to,you transferred all pokemons instead of only 3 starters,and that's ok.
    As this isn't a emulator failure,this won't haunt you in the future.
    Good Luck playing sapphire.

  3. #3
    Forum Newbie holliwould's Avatar
    Join Date
    Feb 2013
    Location
    United States
    Posts
    3

    Default Re: VBA Link Problem? or Blessing?

    Quote Originally Posted by testmachine View Post
    This is not an emulator issue.I'm certain that you didn't transfer your Pokemons as you wanted to,you transferred all pokemons instead of only 3 starters,and that's ok.
    As this isn't a emulator failure,this won't haunt you in the future.
    Good Luck playing sapphire.
    Thanks for the reply. That just can't be it though. I have two Treecko, two Torchic, and a Mudkip in BOTH games. Before the trade (and the subsequent deletion of my Sapphire .sa# files) I had two Treeko, one Torchic, one Mudkip, and a Zigzagoon in Ruby; and in Sapphire I had a Torchic and and a Poochyena. I traded the Torchic over and deleted the .sa# files for Sapphire. Not to mention the time is the same in both games.
    Last edited by holliwould; February 12th, 2013 at 18:49. Reason: spelling

  4. #4
    Old member testmachine's Avatar
    Join Date
    Jul 2011
    Location
    Bosnia and Herzegovina
    Age
    25
    Posts
    731
    Blog Entries
    3

    Default Re: VBA Link Problem? or Blessing?

    You probably copied all files from the save game.Happened to me more than once.

  5. #5
    Forum Newbie holliwould's Avatar
    Join Date
    Feb 2013
    Location
    United States
    Posts
    3

    Default Re: VBA Link Problem? or Blessing?

    As long as it's not going to corrupt or keep me from completing the game later....I'm more than happy. Saved me about an hour...

  6. #6

    Default Re: VBA Link Problem? or Blessing?

    The same thing happened to me the other day only in pokemon silver and pokemon gold on TGB dual (different emulators, same concept). When I finished with the trade from silver over to gold, I opened silver up on the gb1 slot on my tgb dual ( this is equvalent to window 1 in vba). When i tried opening my save file in gb1 slot on my emulator, I had all of the old pokemon that I supposedly traded over to gold still in my party. It's as if the trade never occurred. Also I noticed when I created a folder for vba ( I had played the files on vba before turning them into tgb files) every time I would open up a game, a new file would be created. You probably played the vba on window 1 instead of window 2 causing it to open up the file you had before the trade. try opening the game on window 2. I hope this helps and I don't sound like an idiot pretending to be smart.

  7. #7

    Default Re: VBA Link Problem? or Blessing?

    Quote Originally Posted by bob567 View Post
    The same thing happened to me the other day only in pokemon silver and pokemon gold on TGB dual (different emulators, same concept). When I finished with the trade from silver over to gold, xender discord omegle I opened silver up on the gb1 slot on my tgb dual ( this is equvalent to window 1 in vba). When i tried opening my save file in gb1 slot on my emulator, I had all of the old pokemon that I supposedly traded over to gold still in my party. It's as if the trade never occurred. Also I noticed when I created a folder for vba ( I had played the files on vba before turning them into tgb files) every time I would open up a game, a new file would be created. You probably played the vba on window 1 instead of window 2 causing it to open up the file you had before the trade. try opening the game on window 2. I hope this helps and I don't sound like an idiot pretending to be smart.
    the sapphire game and went to load it up so that I could start it over and it loaded my file from Ruby.....wtf?? Now I have a save file on Sapphire that was transferred from Ruby! Complete with all 5 of the starter pokemon! I have no idea how it happened. Could it possibly come back to bite me later? Anybody know?
    Last edited by GASIYAT; October 14th, 2019 at 21:20.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •