Results 1 to 4 of 4

Thread: I start ePSXe.EXE, run the ISO, and it just sits there

  1. #1

    Exclamation I start ePSXe.EXE, run the ISO, and it just sits there

    When I try to play on epsxe.exe, it just sits there like its trying to load, and it just won't load, I have downloaded several drivers for it and none of them will make it work. Please help in any way possible

  2. #2
    Say wha??? Jale's Avatar
    Join Date
    Nov 2004
    Location
    Santiago, Chile
    Age
    33
    Posts
    6,448

    Default Re: I start ePSXe.EXE, run the ISO, and it just sits there

    Try using an older version such as 1.5.2 and see what happens. Many games that failed to load on newer versions managed to boot on 1.5.2.

  3. #3

    Default Re: I start ePSXe.EXE, run the ISO, and it just sits there

    ok when you say Iso are you thinking of trying to use a disc? thats a waste of time in my eyes why not just download roms with the image files in them and run them as a .rar assuming you use winrar.and have the ps1 emulator path find the game and have it open it and it should run just fine. you do obviously have to have the right bios file and plugins to work it.

  4. #4

    Default Re: I start ePSXe.EXE, run the ISO, and it just sits there

    http://psxemulator.gazaxian.com/ this emulator is excellent try it no need for plugins only the bios

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •