Results 1 to 5 of 5

Thread: Kaillera won't play any games anymore?!

  1. #1

    Default Kaillera won't play any games anymore?!

    After taking a break, I wanted to go on kaillera so I start up marvel vs capcom.
    It doesn't work.
    Then I try Bushido blade. Same problem.
    This is the error. I can't post the image because of the rule it says on top for new users so I'll type out the errors I get.

    Running ePSXe emulator version 1.5.2
    memory handlers init
    ePSXe: PSX Bios loaded (location of bios SCPH1001.bin)
    Init ISO code ... ok
    NTSC cdrom detected.
    Doing init gpu[0]...
    Init netplugin ... ok
    Netplugin open... ok
    GPU open[0] ...
    Direct input init ok.

    -And then, when I start the game after making one, this is what happens-

    Closing net...
    Shutdown net...
    Closing gpu...
    Shutdown gpu...
    Closing ISO system.
    Error loading [plugins/spuNull.dll]

    I don't understand when this worked PERFECTLY FINE a few weeks ago. I did nothing to my files. Why is Kaillera being like this? I'd appreciate help, thanks very much!

  2. #2

    Default Re: Kaillera won't play any games anymore?!

    Have you installed any new graphic drivers? I had this problem before too, It was due to a driver being screwed.

  3. #3

    Default Re: Kaillera won't play any games anymore?!

    Thanks for the reply.

    No I have not installed any new drivers.
    Also, for windows updates, if this matters any, the last updates I got from them were 7/6/2011, Kaillera worked after this (cause I started using kaillera on July 6 too)

    I didn't use the computer much for two weeks either during July-August.

    **Just updated my graphics card to see if it would work that way.
    Nope, eSPXE still crashes(so does Kaillera).
    This is annoying to say at least... geez.

  4. #4

    Default Re: Kaillera won't play any games anymore?!

    Try restoring to a restore point that kaillera worked at. Make sure you back up your new files.

  5. #5

    Default Re: Kaillera won't play any games anymore?!

    Since I didn't have a restore point (lol...) I figured trying something similar and that is downloading another version of ePSXE 1.6.0. It works good now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •