Results 1 to 5 of 5

Thread: Controller not working with playstation emulator

  1. #1

    Default Controller not working with playstation emulator

    I'm trying to use a controller with the playstation emulator. The controller works and the emulator reads it's there. I can go to the Config > Game Pad > Port 1 > Pad 1 and it reads when i change certain buttons so I know something is working. When I got into the actual game, however, it doesn't work. I found one forum that said to use f5 and it will switch to it but that didn't work either. So what am I doing wrong or what do i need to do?

  2. #2
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    3,365
    Blog Entries
    2

    Default Re: Controller not working with playstation emulator

    Is this with epsxe

    I'm taking a wild guess here but I think its because of the epsxe button read issue. When you click on the triangle button for example, and hit the button you want does the button name stick? epsxe has issues with some controller and the need to do this.
    1)Select the button to config
    2) press and hold the controller button you would like
    3) select the next button you want to config while still holding down the button. This locks its in to place.


    Its hard to explain so let me know if that made no sense
    Original, the only way to play.

    Forums
    main page - Working controllers

  3. #3

    Default Re: Controller not working with playstation emulator

    Okay, so It just occurred to me that I never changed any of the buttons from keyboard to the controller. I don't know why I assumed it would just know. So I went back through and changed them all to controller buttons and it works now. I did not need to do it how you explained. Thank you anyway.

  4. #4

    Default Re: Controller not working with playstation emulator

    Im having a similar problem. my computer reads my controllers and my snes emulator reads them but epsxe and project64 wont. when i go to config,port1,pad1 and click a slot like
    UP.. it says insert. and clicking my buttons on the pads do nothing.. its worked for me before with both controllers.. and nothings changed.. ive trolled every forum i could find for answers and none seem to have the problem in my specific.. even chronic way. one day it works and the next it dont. ive even tried system restore.

    im running epsxe 1.7.0 on windows home premium 64bit please help.. my wife misses crash team racing

  5. #5

    Default Re: Controller not working with playstation emulator

    Did you try installing some drivers for Game Pad?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •