Results 1 to 3 of 3

Thread: Problems with VisualBoyAdvance and DeSmuME (please help me!)

  1. #1

    Default Problems with VisualBoyAdvance and DeSmuME (please help me!)

    My computer as a virus and is slow, (my fault) so the DeSmuME takes alot of time to load,anways when I am playing SmackDown vs RAW 2010 on DeSmuME the create a superstar image looks like this It doesn't look like that in the IDeas, how do I solve this problem and what causes that? (I have windows XP home Edition) and I am a complete computer noob.The next problem is in VisualBoyAdvance,when playing Zelda Oracle of Ages for the game boy color There is no sound,I have no idea,I need the sound to play the dancing game.The only way I can hear Zelda is on it in gameboycolor mode,but when I press the save slot, no sound.The game did save when I died but if I use that part I will have to do the fifth dugeon all over again, please me, thanks.

  2. #2
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    3,391

    Default Re: Problems with VisualBoyAdvance and DeSmuME (please help me!)

    what causes that?
    your plugins. I'm not sure about ds emu's but if you can change out plugs, try it. It may just be the emulator ( very common for one emu to have an issue and not another ).
    Original, the only way to play.

    Forums
    main page - Working controllers

  3. #3

    Default Re: Problems with VisualBoyAdvance and DeSmuME (please help me!)

    I solved the Zelda problem,I Just saved it normally and opened it in gameboy.The DeSmuME doesn't come with plugins,Hopefully it is the emulator.Thanks for replying.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •