Results 1 to 3 of 3

Thread: Dolphin not working (as a GameCube)... Help needed

  1. #1

    Default Dolphin not working (as a GameCube)... Help needed

    Hey guys,

    My Dolphin emulator isn't working. You can see my System Specs in my profile if you're interested. Here's what's going wrong:

    It opens smoothly, and I always get the message to find my .iso files. I navigate to the folder where I keep them. (There's only one at the moment, and it's Pikmin 2) Then, the game appears on the emulator's little bar for me to click. This is where things start going wrong. When I click it, I get 3 error messages. Here they are in order: "Error loading Plugins/Plugin_DSP_HLE.dll: can't find file", "Can't init DSP Plugin", and "Couldn't init the core. Check your configuration". Then, the .iso doesn't load and I'm left with a non-functional Dolphin player.

    Here's what I've done to fix it so far:

    -I've downloaded the dolphin again... three times :P

    -I've tried opening it through the "Open" button instead of double-clicking the statement I get when I open the emulator

    -I have NOT tried re-downloading the game (as that would take ages). Do you think it's worth it?

    Thanks ahead of time for your helpful responses.

  2. #2
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Blog Entries

    Default Re: Dolphin not working (as a GameCube)... Help needed

    I think your problem is your plug-in set up. Did you check for that file? Also try running with out dula-core checked, or with if already un-checked.
    Original, the only way to play.

    main page - Working controllers

  3. #3

    Default Re: Dolphin not working (as a GameCube)... Help needed

    A note to all of you: The problem has been fixed. The game is running smoothly. I don't know what was happening all of yesterday, but thanks anyways for all of your help. I think it may have had to do with opening the file from Windows Explorer, versus searching for it...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts