Results 1 to 10 of 10

Thread: Problems with my Emulator

  1. #1

    Exclamation Problems with my Emulator

    i'm running through Delta with my ePSXe 1.7.0 Emulator. And it seems i have almost everything just about ready, however when i go to run a game, this Error comes up.

    ePSXe.exe - Unable To Locate Component

    This application has failde to start because zlib1.dll was not found. Re-installing the application may fix the problem.

    I have Reinstalled the program at lest three times and still have not been able to fix the problem.. I've read the New user guide just now and re did everything to what it says to do, but i still get the danged Error, would anyone know how to fix the problem at all,

  2. #2
    The Unknown THANAMELESS's Avatar
    Join Date
    Sep 2008
    Location
    The Netherlands
    Posts
    281

    Red face Re: Problems with my Emulator

    i am not very well known with psx emu's but i'am gonna take a wild guess{so dont laug}

    i pressume you have the win vers. if you have win. and linux if youve got linux, so i am not gonna ask-cause i don't think your dumb-.. so yeah if you mounted the game i can't find any thing but if ive got anything i will edit this post.
    {BTW: search at other emulating forums, it might help}

  3. #3

    Default Re: Problems with my Emulator

    You just need the file. Follow this link for instructions -->http://forums.ngemu.com/epsxe-discus...-fix-here.html

  4. #4

    Default Re: Problems with my Emulator

    Thank you, but when i loaded up my game i looked like i was going to play but yet another error tripped.

    Error Running Epsxe

    EPsxE:Opcode [1c-1369854] In PC [bfc00000] UNKNOWN [00000000:000:0]

    Think anyone could help with this problem? ^^'
    Last edited by Branght; October 1st, 2008 at 20:28.

  5. #5

    Default Re: Problems with my Emulator

    Is Delta some kind of front-end for ePsxe? If so, what happen if you try to run ePsxe without Delta?
    Last edited by retroguiden; October 1st, 2008 at 20:39. Reason: corrected spelling

  6. #6

    Default Re: Problems with my Emulator

    The same exact thing actully.

  7. #7

    Default Re: Problems with my Emulator

    Quote Originally Posted by Branght View Post
    The same exact thing actully.
    Ok

    Opcode errors is a bit over my head as they can mean alot. I also found this explanation:

    An "opcode" error most often means the emu is running wild (due to whatever error), and tries to interprete some random memory as code.

    The reason for this can be everything. Best way is to reduce everthing to minimum, that means: only use a software gpu, the internal epsxe SPU, and the epsxe internal cdrom/ISO emulation. And no save states, just emulated memcard saves.
    One guess could be that a plugin is "broken". I suggest you do as it states in the quoted text. Reduce everything to basic plugins. Reinstall the plugins, and if all else fails try a previous version of ePsxe.

    Also, there could be a problem with this particular game and/or the combination of the game and the plugins currently selected. Is this the only game you get the error with? Do you get the error message if you just run the Bios?

  8. #8

    Default Re: Problems with my Emulator

    Or just use EPSXE 1.6.0 it's so much better to me, or maybe i'm just used to it, none of the zlib1 etc.. etc.. needed >.<
    I will never give up,
    That is my nindo.
    My ninja way!

  9. #9

    Default Re: Problems with my Emulator

    I have the 1.7.0
    How do you get the 1.6.0?
    I've tried everything to be honset, i've even tried running it on a CD Which will still give me the dumb Error.
    I've also tried re-installing everything, plug-ins also.
    *sigh*
    I've no idea xP

  10. #10

    Default Re: Problems with my Emulator

    Quote Originally Posted by insanemaniak View Post
    Or just use EPSXE 1.6.0 it's so much better to me, or maybe i'm just used to it, none of the zlib1 etc.. etc.. needed >.<
    I think you're just used to it. A new verion after 1.0 usually means it's even better. My experience with 1.7.0 has been flawless so far.

    Quote Originally Posted by Branght View Post
    I have the 1.7.0
    How do you get the 1.6.0?
    I've tried everything to be honset, i've even tried running it on a CD Which will still give me the dumb Error.
    I've also tried re-installing everything, plug-ins also.
    *sigh*
    I've no idea xP
    Well, I still would like to know the answer to these questions:
    *Do you get the error from running only the Bios?
    *Is it just one game that gives the error and if so, have you tried to google it for solutions? Maybe the game is known to not work with ePsxe?
    But if all else fails, v1.6.0 can be downloaded from the Emu's homepage.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •