Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: mame not running in full screen

  1. #11

    Default Re: mame not running in full screen

    Hello! This might be a bit off topic but, still I will have a go at it. I am trying to play MAME in window mode, not full screen. I just downloaded a 64-bit version of the emulator and it works fine in full screen. As soon you open the .exe file it goes straight to full screen.

    I tried to look inside the emulator menus for options to play it windowed but had no luck. I remember in the past the emulator was like a program with tabs in a window where you have all the options to it.

    Should I try to download another version of MAME? Would it be a time waste? Am I missing something? Help would be much appreciated cause I really need to play batman (1990) game to make a review for my blog but really is making my life hard having it in Full Screen.

    If you know a link for an MAME that works windowed please let me know here. Kinds regards

    VUK
    Last edited by ValterUK; June 23rd, 2015 at 23:50. Reason: just want to space between paragraphs please

  2. #12
    Member Robert's Avatar
    Join Date
    Oct 2004
    Location
    Land of Oz
    Posts
    601

    Default Re: mame not running in full screen

    what happens if you include -window in your command line?

    example:

    >mame64 pacman -window

  3. #13

    Default Re: mame not running in full screen

    Quote Originally Posted by FatTrucker View Post
    Make sure you've also checked start out maximised and in the 'screen' tab make sure the resolution setting is set to auto so it will run at the same screen res as your desktop. This doesn't make the games run in higher resolutions as mame will scale them.
    to auto so it will run at the same screen res as your desktop. This doesn't make the games run in higher resolutions as mame will scale them.

  4. #14

    Default Re: mame not running in full screen

    Quote Originally Posted by KAISY View Post
    to auto so it will run filezilla uc browser rufus at the same screen res as your desktop. This doesn't make the games run in higher resolutions as mame will scale them.
    Make sure you've also checked start out maximised and in the 'screen' tab make sure the resolution setting is set to auto so it will run at the same screen res as your desktop. This doesn't make the games run in higher resolutions as mame will scale them.
    Last edited by KAISY; August 6th, 2019 at 21:20.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •