Results 1 to 4 of 4

Thread: Need help again...

  1. #1

    Default Need help again...

    Listen up, i have download ePSXe from this site, and i tried to run Digimon World 3 again. It starts fine, but after 5-10 min playing the game STOPS !!!! What to do??? If you need any info about plugins, or configuration of my comp. , say and i will write, cuz i really like this game.

  2. #2
    Abusus non tollit usum FatTrucker's Avatar
    Join Date
    Jan 2007
    Location
    London Uk
    Age
    44
    Posts
    1,636

    Default Re: Need help again...

    If it works fine for 5 or 10 minutes then stops the likely problem is either that your ISO or Disk is buggered or that the game isn't fully emulated.

    If it was a settings issue, generally speaking the game wouldn't work properly from the start.

  3. #3

    Default Re: Need help again...

    Ok, i will download game again.

  4. #4
    Abusus non tollit usum FatTrucker's Avatar
    Join Date
    Jan 2007
    Location
    London Uk
    Age
    44
    Posts
    1,636

    Default Re: Need help again...

    Quote Originally Posted by Talander View Post
    Ok, i will download game again.
    If its come from a download then its more likely that the source image is the problem. I would recommend obtaining it from an alternative source.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •