Results 1 to 2 of 2

Thread: Controller Help(Specifically on FF Tactics)

  1. #1

    Default Controller Help(Specifically on FF Tactics)

    For some reason, final fantasy tactics has just stopped working with my keyboard and usb controllers. I tried using F5, reinstalling the controllers and changing graphic plugins. I even tried using a different emulator and installing a different FF tactics ISO. The problem is may be with the game, but it is running smoothly and I didn't have problems with controllers on any other game, only this one and it worked a few days ago. Any help?

  2. #2

    Default Re: Controller Help(Specifically on FF Tactics)

    Well to answer my own question, apparently the only problem was the digital/analog input. The game supports digital and I toggled analog so pressing F5 solved that problem... hah I'm an idiot. Well if this helps anyone like it did me, your welcome

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •