Page 31 of 42 FirstFirst ... 21293031323341 ... LastLast
Results 301 to 310 of 419

Thread: General ePSXe Setup and Configuration

  1. #301
    secondchance
    Join Date
    Sep 2008
    Location
    Alaska
    Age
    38
    Posts
    1

    Default Re: General ePSXe Setup and Configuration

    hey, I'm a new guy here like everyone else that posts on this particular topic. I installed everything you listed, but when i go to open the psx, it says it can't find zlib1.dll I tried reinstalling it, but it still didn't work. I'm going to try to find it online, but I don't know where to put it if I'm able to find it. Any guesses, suggestions, etc?

  2. #302

    Default Re: General ePSXe Setup and Configuration

    How do i play eboot files with this program?
    'this machine will not communicate, these thoughts and the strain I am under' - Thom Yorke, Street Spirit 1995.

  3. #303

    Default Re: General ePSXe Setup and Configuration

    This is awesome! Much Obliged!!

  4. #304
    The New Kid
    Join Date
    Oct 2008
    Location
    Aberdeen, WA
    Posts
    9

    Default Re: General ePSXe Setup and Configuration

    HELP!!!
    I downloaded everything like I was supposed to but when I wen to go and start up the ePZXe program a message came up saying
    'This application has failed to start because zlib1.dll was not found. Re-installing the application may fix this problem.' If anyone knows what going on please let me know.

  5. #305
    Banned
    Join Date
    Oct 2008
    Location
    Preston, ID
    Age
    33
    Posts
    154

    Default Re: General ePSXe Setup and Configuration

    Quote Originally Posted by zurodine178 View Post
    HELP!!!
    I downloaded everything like I was supposed to but when I wen to go and start up the ePZXe program a message came up saying
    'This application has failed to start because zlib1.dll was not found. Re-installing the application may fix this problem.' If anyone knows what going on please let me know.
    Then you didn't download everything.

    http://www.dll-files.com/dllindex/dll-files.shtml?zlib1

  6. #306
    The New Kid
    Join Date
    Oct 2008
    Location
    Aberdeen, WA
    Posts
    9

    Default Re: General ePSXe Setup and Configuration

    thx for posting the link but umm where exactly do i place it?

  7. #307

    Default Re: General ePSXe Setup and Configuration

    In your ePSXe folder.

  8. #308
    The New Kid
    Join Date
    Oct 2008
    Location
    Aberdeen, WA
    Posts
    9

    Default Re: General ePSXe Setup and Configuration

    in just that folder or in onen of the folders that are in the epsxe folder?

  9. #309

    Default Re: General ePSXe Setup and Configuration

    Quote Originally Posted by zurodine178 View Post
    in just that folder or in onen of the folders that are in the epsxe folder?
    Just the main ePSXe folder.

  10. #310

    Default Re: General ePSXe Setup and Configuration

    im having trouble with running this on vista. i keep getting an error saying "this application has failed to start because zlib1.dll was not found" i thought maybe it was an os issue, but i tried running it with compatibility wizard into an earlier os, but got the same message. any help would be greatly appreciated, thnx

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •