Sega Menacer Light Gun Problem

ReBRanded

New member
My issue is the same across 3 different Sega Genesis emulators I have tried Bizhawk, Kega Fusion and Genesis Plus GX in Retroarch. When I am using a mouse as a emulated Sega Menacer light gun, the start button on the regular pad controller does not work to continue. The basic control set up is P1 Port 1 is mapped to a joypad/controller with start button binded to physical start button on either a xbox 360 or PS4 wireless controller. P2 Port 2 side has a Mouse used as a emulated Menacer Light gun. So after starting the game with the Start button on the Port 1 joypad, and selecting the menu option to begin game using the Menacer in P1 side (T2: Arcade Game) for example. The Menacer works fine to control as far as shooting and tracking with crosshairs etc...however when I die and need to press start to use a credit and continue, the start button on the joypad no longer works. None of the other mouse buttons beside Button 0/1 and Button 2 do anything on the physical mouse. Pressing them does not work as a start button as well. I tried 2 games and both had the exact same issue, Body Count and T2: Arcade Game.
 

pix07

Member
@ReBRanded You can try other sega cores.

There is genesis plus gx wide for wide screen and sms plus gx you can also try picodrive or gearsystem or even blastem.
 
Last edited:
Top