Search results

  1. Lefteris_D

    emulators for xbox

    Your only options at the moment are these: https://xemu.app - For the original xbox https://xenia.jp/about/ - for xbox 360
  2. Lefteris_D

    SSF - D3D11CreateDevice() error - help?

    For the record, I still use a 1070 on windows 10. So if you are using something older than me, it could be it. Unless it is that Macbook in your signature with bootcamp or something like that. I have no idea how it would work there.
  3. Lefteris_D

    SSF - D3D11CreateDevice() error - help?

    Give this a try, does not cover your problem exactly but it could be related "I get a initializeDirect3D9 error!" https://fantasyanime.com/emuhelp/ssf#i-get-a-direct3d9-initializedirect3d9-error
  4. Lefteris_D

    Is there a gamecube emulator console

    No, the Steam deck does NOT come with any emulators pre-installed. You have to install them yourself, which is why I proved you with a link of an emulator.
  5. Lefteris_D

    SSF - D3D11CreateDevice() error - help?

    This is the latest version (R28), with the latest bios I could find, running the US version of Virtua Fighter 2. Using latest graphics driver with all the updates on Directx and C++. I am however on Windows 10, so it could be a change that has to do with Windows 11. I do not have a system...
  6. Lefteris_D

    Is there a gamecube emulator console

    There is a flatpak version of Dolphin you can install on the Steam Deck. https://flathub.org/apps/details/org.DolphinEmu.dolphin-emu
  7. Lefteris_D

    SSF - D3D11CreateDevice() error - help?

    It's not a matter of being a noob or not. That error is usually resolved, in most cases, with a direct x update or the Visual C++ Redistributable files.
  8. Lefteris_D

    SSF - D3D11CreateDevice() error - help?

    Try using the latest Microsoft Visual C++ Redistributable installer. Restart, try the emulator again. https://learn.microsoft.com/en-US/cpp/windows/latest-supported-vc-redist?view=msvc-170
  9. Lefteris_D

    Gaming Console

    Hello! You can change the software on some of those "emulation boxes", but it it really complicated without any information on the device. It is not possible to do it on all devices like that. As for the software, it most likely uses a type of light weight Linux distribution with a custom...
  10. Lefteris_D

    Info Roms Switch

    We do not share roms here, sorry. ------------- Nous ne partageons pas les roms ici, désolé. J'ai utilisé google translate pour cela, donc excusez-moi pour toute erreur.
  11. Lefteris_D

    New to the forum, quick question

    I only know Bluestacks and Nox Player ( https://www.bignox.com ) on windows. Personally I use Bluestacks.
  12. Lefteris_D

    how can i rip a gamecube game a into .gcm file?

    That is probably a combination of nkit and GCZ. Dolphin supports it I believe.
  13. Lefteris_D

    switch emulators?

    Emulation in general is legal. Obtaining the games in the less legal part, depending on how you do it.
  14. Lefteris_D

    Download compatible MAME/ARCADE roms packs (romsets) for Anbernic RG350/RG350M (2022)(6000+ ROMS)

    Sorry but I had to remove the content of your message. We cannot have such content here.
  15. Lefteris_D

    Batocera on usb running on PC

    What kind of files were the N64 roms? .n64 .z64 .zip .7z .rar etc?
  16. Lefteris_D

    Still no luck with MAME

    Download version 0.202 from the site pix provided. Should be fine then
  17. Lefteris_D

    Still no luck with MAME

    Every game, not system, needs to be in a zip file. The zip file can contain multiple rom files (if they are all part of the same game). The problem is that you tried to run a game you downloaded, with the latest version of MAME and that game was an older or incompatible version. There are two...
  18. Lefteris_D

    Need some advice for a Raspberry Pi replacement single board to emulate arcade games

    Raspberry PI's are not special, so any single board computer will do the job. The problem is that distributions like "Retripie" are written specifically for the features a Raspberry provides. I have seen a few videos, in the form of reviews, of stuff running on an Orange Pi.
  19. Lefteris_D

    CHD's

    Not nessesarily. For mame, most CHD based games also come with a zip file that has regular roms. There can be an update to those rom files, but not for the CHD.
  20. Lefteris_D

    Can you emulate a router?

    What exactly are you trying to do?
Top