PDA

View Full Version : SuSE 9.0



Zach
March 20th, 2004, 13:52
Posting from it now with Mozilla Firebird.. noticed an odd quirk with the news tables on my site tho..

Either way.. Nice shit. easiest install ever and seems very user friendly. I hope to get into it.

Jet Set Willy
March 20th, 2004, 13:56
YaST is a fairly good installer. I used SuSE 7.2 for about a year as my sole OS once, it was good. Nice balance between user-friendliness and power.

The odd quirk would be down to Mozilla rather than SuSE. If you're missing Verdana and co., visit http://corefonts.sourceforge.net/.

Zach
March 20th, 2004, 18:30
Well I went to install nvidia system drivers (for nforce stuff) via a Suse 9.0 rpm off Nvidias site and my internet decided to stop working :rolleyes:

modprobe nvnet gave me a buncha crap, something about the drivers having to do with GPL, and having undefined characters etc..

Even uninstalling it wouldn't fix it.. at a loss here... ugh..

Jet Set Willy
March 20th, 2004, 19:05
Oh yeah, installing Nvidia drivers is always a lot of "fun". I haven't done it in a while so I can't be any help. All I know is that they distribute a GPL part and a binary driver - the GPL part loads the binary driver.

Zach
March 20th, 2004, 20:03
Do you know any good forums where I could seek advice ?

Jet Set Willy
March 20th, 2004, 20:06
Not off hand.

Zach
March 21st, 2004, 20:30
I said fuck nvnet and just put my 3com NIC in..


I did download some font things from YAST, but... my text still looks like shit :(

Jet Set Willy
March 21st, 2004, 20:45
Odd. I managed to get Windows fonts working just fine on SuSE, and that was an ancient version.

Zach
March 22nd, 2004, 10:35
Well its possible my n00b ass fucked something up.. I mean, the system fonts look fine, but anything in a web browser looks like pixelated shit

Jet Set Willy
March 22nd, 2004, 10:37
I think all you need to do is configure 'zilla/FireBird so that it knows to use the TrueType font server (whatever it's called). Uninstall your browser and reinstall?

Zach
March 22nd, 2004, 13:41
Just redownloaded (GTK, not with XFT does that matter?)

Same deal. :(

It just doesn't look right for some reason.

Even using the microsoft fonts.. =\

Jet Set Willy
March 22nd, 2004, 13:50
You need XFT for it to work because it's the X Freetype Library (interface).

Zach
March 22nd, 2004, 14:07
Doh

I'll try that.... :bow:


/edit: it worked ! you are my hero :ph34r:

Just out of curiousity.. is there any way I can make sure my "zoom" is set to the default factor ?

/edit2: Though much improved, now things seem a bit "blurry"

lol.. Don't you just love me :)

Jet Set Willy
March 22nd, 2004, 15:14
Don't worry about it, it takes a hell of a lot of effort to get Linux to act normal.

Blurry? I think you need to turn anti-aliasing off. It looks shit under X.

Zach
March 23rd, 2004, 13:39
Yea, that was it. Looks much better now.

Gotta admit tho.. now the system fonts (menu, icon captions, general crap) looks crumby
Tried adjusting them to different fonts too .
rofl..