PDA

View Full Version : ASPI?



noname
November 26th, 2005, 22:27
I'm using Satourne and if I try to choose a CD block plugin, it gives me an error telling me to install ASPI. What do I do?

hagbard
November 28th, 2005, 01:57
You won't go too far using Satourne, the best Saturn emulator it's SSF, but some also use GiriGiri. This thread (http://forums.emulator-zone.com/showthread.php?t=4971) have some info about that

About ASPI, look at this thread (http://forums.emulator-zone.com/showthread.php?t=3700). The Forum search function works nice so don't hesitate to use it.