PDA

View Full Version : Can't get this thing to work!



Red Samurai
August 4th, 2005, 23:48
I downloaded Chankast, and Marvel vs. Capcom 2. I loaded it on to Daemon, and ran Chankast, but the game didn't run. Whenever I tried to proceed through the menu, I just got sent back and forth between the main menu and the clock setup menu.

Then, after reading a few threads here, I found out I needed a boot disc, so I got one, loaded it onto Daemon, ran Chankast, and still no luck, the same thing happened; I just got sent through the same menus again.

What do I do?!

Thanks in advance.

hagbard
August 5th, 2005, 00:03
Make sure you're using the first version of Utopia Boot Disc. It's available in many formats so I recommend you trying the CloneCD one.

Also make sure you're using the correct the drive letter (The DT virtual Drive). Please post if you can at least load the Utopia BD.

Red Samurai
August 5th, 2005, 00:10
I've got version 1.1 of the boot disc, but it didn't work. I tried looking for version 1.0, but couldn't find anything.

jv9
August 5th, 2005, 09:37
Did you do as Hagbard said? Change the drive in Chankast to the one you mounted on Daemon Tools.

Red Samurai
August 5th, 2005, 11:39
I got hold of the boot disc, made sure the drive letter was correct, and still nothing.

Later, I tried another game, Street Fighter 3 Third Strike. As the boot disc wouldn't work, I tried it on its own, and got an "ioControl" error; then Chankast just crashed.

What now?

hagbard
August 5th, 2005, 13:41
I see the problem now. Change the CD-ROM plugin (Plugins -> Configure), if you're using "CD-ROM interface XXX" move to "CD-ROM interface ASPI". You need to install ForceASPI first, make a forum search to find it.

You can also fix it by disabling "Devices - restrict CD-ROM acces to current user" on Control Panel -> Administration Tools -> Local security policies -> Local policies. The names won't be 100% correct as I'm trying to figure out, I'm at work now.

Red Samurai
August 5th, 2005, 14:58
After installing ForceASPI, no games worked, except for Street Fighter 3, but it was recognized as an audio CD. At least it's progress...

Anyway, I was gonna try that control panel thing, but local security policies is only available on XP pro, and I have home.

hagbard
August 6th, 2005, 12:12
Did you try to load the Utopia Boot Disc first? :rolleyes:

Red Samurai
August 6th, 2005, 13:24
Yep, didn't work.

Red Samurai
August 6th, 2005, 21:49
Never mind now, got it working after downloading a different dc_flash.

Thanks for all the help though.