PDA

View Full Version : Winxp sp2 Problem



SuperVegito
July 15th, 2005, 17:04
Since i installed Winxp sp2 my emulators hang in the middle of the game for 30 seconds and run again.Is there any way to fix it?

hagbard
July 15th, 2005, 20:01
Perhaps your drivers, I'd say video or sound card, needs to be updated. Please post your system specs and emulators you got.

SuperVegito
July 16th, 2005, 06:35
My Computer System info:
http://i2.photobucket.com/albums/y33/mushfiquejk/systemnfo.jpg

My emulators:
Epsxe 1.60
Gens32v2.28
Gens32v2.12b
mameplus 0.98-intel
neomame32p095
Neorage sp ver by happyasr
snes9x 1.43 win32
vba 1.7.2
vba 1.8.0b
zsnes 1.42 win32
winkawaks 1.54
winkawaks 1.46+loader
nebula 2.23+loader

I have updated my video adaptor from nvidia website and i use my Built-in soundcard of my motherboard where the driver was given.I hope u can help me!

hagbard
July 16th, 2005, 11:03
Damm SP2. It looks to me another application it's in conflit with it, I'd say and antivirus probably. Try disconnect from the network, then disable your antivirus sofware and see if your emus run ok. Hope it helps :)

montpics
July 16th, 2005, 14:02
Hmmm, I should test ePSXe only on SP2 later on. Will give you a feedback then.

Luckilly I have 4 OS'es on my PC. :laugh:

Jale
July 16th, 2005, 16:10
I have Windows XP Media Center Edition that comes with SP2 and all emulators work fine for me. I agree with hagbard, they're driver conflicts.

Try getting all updated drivers from their manufacturer's website, like your nVidia card: http://www.nvidia.com and so on. They should give them to you for free.

hagbard
July 17th, 2005, 00:15
I forgot to say I also have XP Pro SP2. The only problem I actually found was the NTPAD XP drivers doesn't work (homebrew parallel port gamepad adaptor driver), and the PSXpad ones are unstable :p

montpics
July 17th, 2005, 09:04
I forgot to say I also have XP Pro SP2. The only problem I actually found was the NTPAD XP drivers doesn't work (homebrew parallel port gamepad adaptor driver), and the PSXpad ones are unstable :p
A common problem for WinXP SP2 users. :rolleyes:

Jale
July 17th, 2005, 17:38
That's why we need our OS up to date people :cool:

SuperVegito
July 24th, 2005, 11:22
Thanks a lot ,guys!
I formatted my pc updated my gfx driver and voila!
Mods can close this thread now!