PDA

View Full Version : Emulator needed to play Shining Force



asqcdxx
January 6th, 2005, 07:06
I have Gens v 2.11 and the Shining Force game will freeze after getting my first members. Does anyone know what emulator is needed to play this great game.

Zach
January 10th, 2005, 17:14
I don't know why it would freeze, but have you tried using Kega Fusion ?

http://www.eidolons-inn.net/tiki-index.php?page=Kega

Also the Gens support forums..

http://gens.consolemul.com/cgi-bin/ikonboard/ikonboard.cgi?;act=SF;f=4

LoGoS_dArK
January 25th, 2005, 19:54
Gens sux........use this emu....KGen98 or the new upgrade from it Kega......Kega Fusion is a beta version of it, it tends to prompt somo gliche problems!!

montpics
January 26th, 2005, 11:42
Gens sux........use this emu....KGen98 or the new upgrade from it Kega......Kega Fusion is a beta version of it, it tends to prompt somo gliche problems!!
I still prefer Gens. Nothing bad about it though. :)

LoGoS_dArK
January 26th, 2005, 18:35
i just had a lot of trouble on my comp cause of the gens emu!

Jale
January 26th, 2005, 18:38
I still prefer Gens. Nothing bad about it though. :)
Yeah, Gens is good.

Fable
January 27th, 2005, 03:54
I use Gens... teh good.

froster1990
January 29th, 2005, 18:16
Is it just me or is there an echo around here?

Fable
January 29th, 2005, 20:37
echo,echo,echo,echo,echo...

rofl

froster1990
January 30th, 2005, 02:55
Must... Refrain... From... Killing... So anyhow was his question answered?

Fable
January 31st, 2005, 06:30
hahaha! I have god mode turned on! go ahead and try to slay me!

montpics
February 4th, 2005, 14:16
Please stay on topic. :mad: :cool: