PDA

View Full Version : quick MESS help please



werrt177
February 1st, 2012, 01:31
I am pretty new here and I am having trouble booting up MESS (and mame).

It says to check the rompath in the mess.ini (mame.ini) file whenever I try to load it. (this same thing has happened to me with mame)
I have searched mess.ini (mame.ini) in the search folder area but it wasn't there.

can anyone find out what is wrong or anything because I have no idea on what to do or where to go.

werrt177
February 1st, 2012, 02:11
is there anyone else who has had this problem?

Outrider
February 4th, 2012, 12:33
Do you use the commandline version? I do not use the graphical user interface version, so I cannot help here. If you use original Mame with commandline version, then do a:


mame -createconfig

which will create a new configuration file (mame.ini) from scratch in mames folder. Then you can open that file and check the path on "rompath". If it says "roms", then the folder is named to "roms" and is assumed to be under the mame folder (if I am not mistaken). Make sure that the folder exists and contains your rom files in zip format. Other versions of MAME may handle it in another wise or read additional configuration files.

Ozma
July 11th, 2012, 08:31
i've downloaded 5 different versions of MAME/MESS and none of them have the messgui.exe file. where can i find that download?

the regular mess.exe gives me this "Unable to create Direct3D device (8876086A)", but apparently i can't fiddle with video settings without the GUI?

ugh

i just want to play a couple cd-i games.. what a frustrating adventure this has been

Ozma
July 11th, 2012, 09:13
tried a different computer. now i get "no systems found. check the rompath specified in the mess.ini file" error

THERE IS NO MESS.INI FILE

why can't these people just make these SIMPLE.. ya know, USER FRIENDLY

it's stunning

Ozma
July 11th, 2012, 11:25
in cmd.exe.. type a bunch of stuff, and it creates mess.ini. oooook

download the proper bios.ROM, and blah blah blah with it

yadda yadda yadda.. 3 hours goes by reading message boards from around the world....

OH? i need to convert .iso files to .CHD files now. ooooooooooooooooooooooook. sooo, chdman eh? apparently that only works in cmd.exe. thanks for telling me that an hour ago.

still stuck. i still dont know how to convert an iso to chd

and god knows what the next problem will be


ive been a daily pc user for 15 years. i went to college for computer science. this is the most *bullshit* i've ever had to deal with for a simple F'N GAME. AMAZING.

Mupen64 Man
July 11th, 2012, 19:00
I usually don't mess around with MESS, you are better off using a regular emulator. MAME is also a tricky emulator that I try to avoid at all costs, you can spend hours configuring something to no avail.

VintageTorrie
July 12th, 2012, 02:14
Yeah, I was the same. I tried MAME, but after 10 mins, I just bailed and gave up.