PDA

View Full Version : Emulator Problem: Problem with N64 USB controller



Majora
January 11th, 2012, 20:05
Hi everyone,
I recently downloaded Project64 and Zelda Majora's Mask on my computer; I also bought a n64 controller and a USB transformer.
The controller is recognised by the computer and the emulator and works fine, but there's a problem with my analogic joystick: for example when I'm playing zelda, it doesn't make any difference if I push a little or very hard in a direction, my character will always walk at the same speed = very slowly... Majoras mask is a game based on time, so basically I can't play if my character runs like a snail...
So my question is can this be fixed? or at least can I make it go fast instead of slow? Is there a setting I didn't see? Please help me out, I'm dying here T__T
Thx :) and sorry if my english is not very good ^^

ulaoulao
January 12th, 2012, 13:43
You need to calibrate the controller. Not sure if you have xp or win7 but here is how.
http://www.youtube.com/watch?v=s6E2GNvprXw

Majora
January 12th, 2012, 17:43
Now it works perfectly! Thank you very much!! :D :D :D

ulaoulao
January 12th, 2012, 18:19
You may also want to add a dead zone. If the pointer or the character starts to float increase the dead zone.

Majora
January 15th, 2012, 16:22
yes I saw that deadzone thing, but what do you mean by floating?

FaeFern
June 20th, 2014, 05:22
If anyone would still pay attention to this thread... I wonder if there's a way to do that with Windows 8? There isn't a 'Game Controllers' option in the Windows 8 control panel. And the Zelda games are the only ones my controller's joystick acts funny on. It isn't slow in any other games.

ulaoulao
June 20th, 2014, 12:31
yes I saw that deadzone thing, but what do you mean by floating? Drifts away from the center.


I wonder if there's a way to do that with Windows 8? http://support.xbox.com/en-US/xbox-360/accessories/calibrate-controller-for-windows-pc The same is true for any controller.

shugoh
February 24th, 2015, 04:15
I am having a problem calibrating my wii u pro controller... I know where to find the calibrate option and all, but the box that says "Calibrate" is grey... So i cant click it... What do I do? It is really annoying :( Please help!