PDA

View Full Version : Geforce TV output



Badger
September 16th, 2004, 18:04
Motherboard - MSI KT6V
Graphics card - Creative 3D Blaster Geforce4 Ti4200


Ok I have 2 televisions here, a 14'' one I have in my bedroom, and an older (about 1994ish) 40'' television in my living room. Both of these are working perfectly, the scart sockets on both are used almost daily. Naturally I want to be able to play video games, watch films, etc on the big TV but, Iím having some problems..

Anyway. I bought a s-video lead and a scart with a s-video input. I set everything up, using the converter lead that plugs into the funny little plug on the back of the graphics card and converts that into a female s-video and a female AUX video output, then plugged it all into the big televisionÖ. Nowt but a few flicker.. Hmm thinks me, but I did know that the older television does not have a 75Ohm AV output from the scart, so I was wondering if this was the problem. So I set up the little TV the same way and it works, perfect picture and all butÖ.. its all in black and white.

Does anyone know anyway of fixing this problem? I want to be able to watch it on the big TV and in colour. So far I have nothing but a few flickers from the big TV, but I reckon getting colour on the little TV is at the very least a good point to start from.


Cheers
Alex

PS
It is as far as I am aware configured totally correct.

Lefteris_D
September 16th, 2004, 18:18
Somebody asked me about the same problem with a ASUS Geforce 4 card some time ago and this is what I found after some googling.

Just read the part that mentions the scart and the S-Video.


Windows will allow displaying its desktop on a television, but in poor quality or only in black and white.
This indicates that either you are using the wrong cable for your television, or the wrong "Television Standard" has been selected for output to your television.

In Window's "Display Properties", change to "Output Device" in the "Advanced Settings" Tabs. Click on the "Change Format" button to choose the TV Standard of your country. The default setting is "United States - NTSC "
In Window's "Display Properties", change to "Output Device" in the "Advanced Settings" Tabs. Click on the "Format" button to choose the cable that connects your computer with your TV
If your picture comes in color, but is blurry, your video cable may be too long, or is of poor grade. Try using a shorter cable. For best possible quality, try using a high grade S-Video cable instead of a composite cable.
Perhaps you are using an S-Video cable connected to a SCART (EURO A/V) adapter on a television that does not support S-Video. Try using a Composite Video cable instead.
Perhaps you are using an S-Video cable connected to a SCART (EURO A/V) adapter on a professional -type television. Please consult the owner's manual of your television to set-up the television's SCART interface correctly.

Since you didn't say where you live, or where you bought the card, I would assume it's a format issue....generally NTSC vs PAL. While this card appears to be "multi-system" compatible, it is not automatic. You have to manually change the TV system you are trying to watch.

Also, as stated on the manufacturer web page, be careful of cable length. They say it should be no longer than 2m (NOT true...you can run much longer than that) but it must have solid connectors on both ends. If it's S-Video as you stated, a pre-fab cable should be just fine. However, if the problem persists, and even though that cable works with something else, it doesn't mean the cable itself isn't bad. VCRs and TVs will have built-in "syncs" to synchronize the signal, and your card might not...hence black and white. You might have one bent or bad pin, or a split somewhere that could be causing the problem.


Based on what you said about connecting the s-video cable to the scart it seems that the problem lies on the TV.

I hope this helps.

Badger
September 16th, 2004, 18:36
That may well help Lefteris.. I will report back.

Zach
September 17th, 2004, 00:18
I wish I could help. I know jack shit about European TV's tho

:(