PDA

View Full Version : Simple cdda music problem? Not quite..



phantom
October 18th, 2007, 09:44
I have all of my Playstation games converted to images, mostly .bin. For said .bin files I have accompanying .cue files. The problem comes when it's supposed to play CDDA music from them.. It doesn't. I've tried loading the image with Virtual Clone Drive, and I've tried Mooby's CDR plugin, sound is set to play CDDA sound, I've tried several sound plugins.. All sound works except for CDDA.

I'm on a new computer now and I couldn't figure out where to plug the cable from my DVD drive to my motherboard, so I won't get CDDA music if I play from CD either any more. I used to, though..

EDIT: Using ePSXe.

montpics
October 22nd, 2007, 08:21
Did you click on 'Enable CCDA sound' from sound configuration?

phantom
October 25th, 2007, 04:38
Did you click on 'Enable CCDA sound' from sound configuration?

Yeah, I have. It was the first thing I did. :(

Jale
October 25th, 2007, 04:47
Did you make a 1:1 copy or a compilation? If you did a compilation, it must be set as a hybrid disc (audio and data).

phantom
October 28th, 2007, 04:47
Did you make a 1:1 copy or a compilation? If you did a compilation, it must be set as a hybrid disc (audio and data).

I don't remember seeing any options like those.. The .cue files have information about the music tracks in them though.

EDIT: UltraISO says this image is a "Mixed Mode CD"

EDIT again: And just having figured out how, I can indeed play the music tracks from UltraISO. So there's nothing wrong with the image..