View Full Version : Saturn .cue file

October 14th, 2007, 20:27
I downloaded a saturn game, and got a .bin file, and a .cue file. After searching on the forums, I found a topic that explained how to handle a game like this, but it didn't help. This is what the .cue file said:

REM SESSION 01 ; Not supported by other applications (*)
TRACK 01 MODE1/2352
INDEX 01 00:00:00
REM MSF: 00:00:00 = LBA: 0
INDEX 00 62:31:40
REM MSF: 62:31:40 = LBA: 281365
INDEX 01 62:33:42
REM MSF: 62:33:42 = LBA: 281365

REM (*) SESSION directives are unfortunately not properly supported

What I'm trying to do is use Daemon tools to emulate the disc, then use SSF to emulate the game. How could I do this?

October 15th, 2007, 00:22
I know how you feel. I just recently got into Saturn emulation and I was lucky enough to get some help.

This is how I did it, and there are many ways, but this one worked for me. I downloaded alcohol 120% instead, and I used it to burn the image. All you have to do is click burn image, and load the .cue file, and it'll burn it. Then you put in the disc, and turn on SSF, and it just played

However I'm not great at this so if you have any more trouble you might want to ask someone else. I'm jsut a nub reaching out to another nub.

October 15th, 2007, 00:24
You should be able to mount the cue file in daemon tools fine...

Are you saying the disc is not mounting, or the emulator is not seeing it in the drive / or not playing the game properly ?

October 15th, 2007, 10:29
Read under Vermillion's post.

>CLICK HERE!< (http://forums.emulator-zone.com/showthread.php?t=5269&page=2)

October 15th, 2007, 16:48
How do you change a .bin file into a .cue file?

October 15th, 2007, 16:56
How do you change a .bin file into a .cue file?

You dont. Basically the cue file points to the bin file. The bin file contains all the data that is on the original disc.

This (http://en.wikipedia.org/wiki/Disk_image#.BIN.2F.CUE) might help explain what .bin/.cue files are.

Do what Zach said and install and mount the cue file with Daemon Tools (http://www.daemon-tools.cc/).

October 15th, 2007, 19:33
I know what disc images and burning tools are, all I'm saying is that DT won't let me load the .cue file.

October 15th, 2007, 20:00

Can you upload a screenshot ??

October 15th, 2007, 22:00
Basically, like it said in vermillion's post, it said "Unable to mount image. File not accessable."

October 16th, 2007, 07:11
Your cue file doesn't have any paths in it, when referring to the BIN file, so as long as the CUE & BIN files are in the same directory with each other, it should load.

But I think it can also be case sensitive about filenames.. So if the BIN has a different name than "CD.bin" then that is probably why it is not loading.

October 16th, 2007, 22:01
I tried using CD.bin and the name of the bin file; neither of them work.

October 18th, 2007, 06:15
Do you have explorer to setup to show extensions or hide them?

If its set to hide known file extensions, then usually when someone tries to rename a file and adds a ".bin" or whatever extension it actually only changes the filename and doesn't properly change it..

So it's possible you could have ended up with "CD.bin.bin" instead.

October 22nd, 2007, 08:16
My mistake...... (Didn't point which post at first)

I should have said :

"You can check it out through editing the cue file by using Notepad. Then you will see the filename of the bin and tracks etc. Change it whatever is needed.

Note : Try to make a backup of cue file if you don't know what you are doing."

And from that thread as well :

OK after all the hell ive been through over 1 month for this one game...I have done it...Well it works for now, .

I want to thank montpics, for the info on changing the program with Notepad, what I did was change the name from, Dragon_Force.Bin, to Dragon Force.Bin, it then read the same as the Bin file, when I went to mount there was only one file not 2 like normal, I loaded up using Daemon tools, and then...It worked.
So after all the serching and Downloads all I had to do was swap a _ for a space..

Thanks for all the help people, and especilly montpics, I bown down to your mighty knowledge of go change the letters of the Cue in notepad info, ^_^