Results 1 to 7 of 7

Thread: VisualBoyAdvance problem

  1. #1

    Default VisualBoyAdvance problem

    hello
    lately i have been playing pokemon emerald on a VisualBoyAdvance. whenever i wanted to save i did ctrl+s and for loading i used ctrl+l. but today when i tried ctrl+l an error popped saying "unsupported VisualBoyAdvance save game verision 9"
    did i do something wrong or is it just a problem with the emulator? please help.

  2. #2
    Windows 7 cibomatto2002's Avatar
    Join Date
    May 2005
    Location
    Nashville,Tennessee
    Age
    39
    Posts
    1,347

    Default Re: VisualBoyAdvance problem

    What Version of VisualBoyAdvance do you have ?

    I use http://vba-m.com/

    Download VisualBoyAdvance-M SVN926

    This game has problems saving so you will need to set up the emulator




    Can you send me the saved file I may get it to work
    Last edited by cibomatto2002; February 21st, 2010 at 15:05.

  3. #3

    Default Re: VisualBoyAdvance problem

    i don't know what version of VisualBoyAdvance i have, it just says VisualBoyAdvance.
    i downloaded the version you recommended but it won't open because it can't find "d3dx9_42.dll"
    i would have sent you the saved file but i don't know how....

  4. #4
    Windows 7 cibomatto2002's Avatar
    Join Date
    May 2005
    Location
    Nashville,Tennessee
    Age
    39
    Posts
    1,347

    Default Re: VisualBoyAdvance problem

    Sorry I forgot to tell you about d3dx9_42.dll file I always keep my Direct X updated Here it is

    http://www.dll-files.com/dllindex/dl...shtml?d3dx9_42

    If you want the up to date Direct X 9 (Feb 2010) here it is

    http://www.softwarepatch.com/windows/directx.html

    To upload the file go to

    http://www.megaupload.com/

  5. #5

    Default Re: VisualBoyAdvance problem

    wow! the save file works again!
    but......... there is one last problem: "The XAudio2 interface failed to initialize!" this error pops when i open the emulator and then again when i open Emerald.
    now the game runs really slow and the picture is full of black lines. what do i do now?

  6. #6

    Default Re: VisualBoyAdvance problem

    help please fix my saved :C

  7. #7
    Big fan of Mupen64 Mupen64 Man's Avatar
    Join Date
    Jun 2008
    Location
    Columbus, Ohio
    Age
    21
    Posts
    1,348

    Default Re: VisualBoyAdvance problem

    What exactly happened that needs to be fixed? You should explain in detail.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •