Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 55

Thread: Pokemon FireRed

  1. #11
    Realy Evil guy Chaos's Avatar
    Join Date
    Sep 2004
    Location
    Guess
    Age
    25
    Posts
    76

    Default

    Originally posted by destinylord@Nov 28 2004, 10:54 AM
    i will talk english Chaos do you've played firered on a virtual gameboy advance to? can you continue with the game after you beat the elite four"? i can't. I have to save in the start menu but when i press save they said: save error, replace the backup memory. Maybe i need a newer Virtual gba edition so i want to know which virtual gba you have and where you've downlaod it.
    It Wouldn't save after i put in the patch but it worked when i restarted the game and Started an new game... Back to the orginals than
    You may have to go menu, export, battery for the battery to work
    Also thanks for speaking english

    I got Vba 1.7.2

  2. #12

    Default

    Ok, I read this page and figured out why my game was not saving and then decided to restart, the only problem is after I installed the patch and even exported a battery file I still could not save on a brand new game. But I could still save on my Leaf Green version, which I never played until after I got the patch. I'm thinking that there is something I am forgeting to do but I cant think of it.
    Please help me.

  3. #13

    Default

    if your using VBA 1.7.2 you must make sure that your emulator save type [set in options, emulator save type] is set to flash 128k I'm not sure if the top option needs to be flash but thats what i set it to be. I think you have to reset the game for it to work, not completly sure on that though.

  4. #14

    Default

    That didn't work, I think I'm using the Save patch I got on the page wrong. I didn't really do anything with the patch, I just downloaded it and put it in the same folder as the game and played. My Leaf Green game is working with all of the original settings on the VBA 1.7.2 but the Fire Red won't.
    So I think that the Fire Red is missing a file or the patch or something, and if I did have to do something with the patch instead of just leaving it in the folder then that must be it but I cant think of anything...... please help!

  5. #15

    Default

    sweet it worked! The 128k flash thing didn't work until I changed my save type to SRAM.
    So I guess you guys can omit my previous message, lol.
    Thank you Koden for the info that really helped a lot!!

  6. #16

    Default

    Originally posted by Crash@Dec 12 2004, 01:49 AM
    sweet it worked! The 128k flash thing didn't work until I changed my save type to SRAM.
    So I guess you guys can omit my previous message, lol.
    Thank you Koden for the info that really helped a lot!!
    Okay i have VBA 1.7.2 And I have FireRed Version, and i changed my settings to 128k Flah and Save type to SRAM, but i still can't save, it still says Error, Please Exchange the Backup Memory!!!What do i do? And when i start up the game it says.....The 1MB Sub-Circut Board Is Not Installed - What does that mean! Can you please post your FireRed Rom, as it seems to work for you! Can anyone Please help me with this problem?

  7. #17

    Default

    have you tried loading the game with those settings and having the game start as a new game, like you just put in the game?

    also try having the save type as flash instead of SRAM
    edit:

    After some testing i found that you must restart the emulator after changing the options. If you don't nothing changes aparently.

  8. #18

    Default

    Originally posted by Koden@Dec 13 2004, 02:46 AM
    have you tried loading the game with those settings and having the game start as a new game, like you just put in the game?

    also try having the save type as flash instead of SRAM
    edit:

    After some testing i found that you must restart the emulator after changing the options. If you don't nothing changes aparently.
    Thanks, i'll try those!!

  9. #19

    Default

    Originally posted by platinumspyro666+Dec 13 2004, 04:30 AM--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (platinumspyro666 @ Dec 13 2004, 04:30 AM)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-Koden@Dec 13 2004, 02:46 AM
    have you tried loading the game with those settings and having the game start as a new game, like you just put in the game?

    also try having the save type as flash instead of SRAM
    edit:

    After some testing i found that you must restart the emulator after changing the options. If you don&#39;t nothing changes aparently.
    Thanks, i&#39;ll try those&#33;&#33; [/b][/quote]
    No, it still says Save Error, Please Exchange the Backp Memory&#33;&#33;

  10. #20

    Default

    ok, run with me step by step on what your doing from the moment you turn on the game.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •