Results 1 to 10 of 10

Thread: "Zlib.dll was not found" Fix

  1. #1
    Banned
    Join Date
    Oct 2008
    Location
    Preston, ID
    Age
    27
    Posts
    154

    Default "Zlib.dll was not found" Fix




    If you are getting this message when you try to run ePSXe 1.7.0 download this.

    Zlib1.dll

    Just save it into the same folder ePSXe 1.7.0 is located, and you're good to go.

    Please sticky this there's to many treads about this, and this will save time.
    Last edited by Mystic; December 10th, 2008 at 04:07.

  2. #2
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    2,933
    Blog Entries
    1

    Default Re: "Zlib.dll was not found" Fix

    Quote Originally Posted by Mystic View Post



    If you are getting this message when you try to run ePSXe 1.7.0 download this.

    Zlib.dll

    Just save it into the same folder ePSXe 1.7.0 is located, and you're good to go.

    Please sticky this there's to many treads about this, and this will save time.
    I agree, I'm sick of seeing this.. STICKY IT PLEASE!! Not that it takes any brains to figure out how to fix it LOL.. Does anyone actually read errors messages anymore? Hmm, missing file. Hmm google. hmmm, Zlib web site. Hmm 1 + 1 is...2!! Eureka..
    Original, the only way to play.

    Forums
    main page - Working controllers

  3. #3

    Default Re: "Zlib.dll was not found" Fix

    Hi. I am certainly not that great with computers. But I know how to follow directions. I have read your installation FAQ and got his error. I read this thread and did just as you said. But I still get the error. I downloaded the .dll file directly from your link and did just as you said. So....can someone help me set this emulator up?

  4. #4
    Banned
    Join Date
    Oct 2008
    Location
    Preston, ID
    Age
    27
    Posts
    154

    Default Re: "Zlib.dll was not found" Fix

    Where did you save the file? It needs to be in the same folder as ePSXe.

    Like mine is in C:\Documents and Settings\zebra\My Documents\Roms\Playstation so that's were I saved the .dll

  5. #5

    Default Re: "Zlib.dll was not found" Fix

    Yes it is in the same folder.


  6. #6
    Banned
    Join Date
    Oct 2008
    Location
    Preston, ID
    Age
    27
    Posts
    154

    Default Re: "Zlib.dll was not found" Fix

    Try the download again, I think I posted the wrong .dll

    I posted zlib.dll, but it supposed to be zlib1.dll

  7. #7

    Default Re: "Zlib.dll was not found" Fix

    Yes. I was able to get to the configuration. Thank you for the assistance.

  8. #8
    Controller Man ulaoulao's Avatar
    Join Date
    Dec 2005
    Location
    FL
    Posts
    2,933
    Blog Entries
    1

    Default Re: "Zlib.dll was not found" Fix

    Another tip for any... Make sure you downloaded it from that site, there are other versions out there. Also make sure you dont have any other copies in you c:\windows\system32 folder. If so over right it with the one linked above. And back up the old one encase.
    Last edited by ulaoulao; December 10th, 2008 at 17:20.
    Original, the only way to play.

    Forums
    main page - Working controllers

  9. #9

    Default Re: "Zlib.dll was not found" Fix

    holy shit it finaly works.

  10. #10
    Banned
    Join Date
    Oct 2008
    Location
    Preston, ID
    Age
    27
    Posts
    154

    Default Re: "Zlib.dll was not found" Fix

    There is another thread asking about this... please sticky?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •