Results 1 to 6 of 6

Thread: Having problems with No$gba 2.6a and Apollo Justice

  1. #1

    Default Having problems with No$gba 2.6a and Apollo Justice

    I played all the three Phoenix Wright games with No$gba 2.6a, and all of them worked without any problems at all.

    But when i started Apollo Justice, things stopped working, even though it's basically the same kind of game. Pressing the [start] button doesn't work, so i can't save until i come to an automatic save point. Pressing in the court doesn't work, i have to press some button on the keyboard instead and say "hold it" (or anything really) to press. The court record button in investigation doesn't work, and percieving in court doesn't work. (and yes i'm doing it at the correct time, the bracelet is shining and all).

    When i press court record and press, the button turns yellow, but nothing happens. When i try to percieve, nothing at all happens. And yeah i'm using my mouse to click on the touch screen which is what i've been doing on the PW 1-3 games and everything has worked flawlessly.

    I tried redownloading the emulator, and re-extracting the game, and when i did, it worked for like a few minutes, then all that stopped working again. I tried loading a PW 1-3 game that's been working flawlessly before, and now it doesn't, i have the same problems on those games now, which is extremely weird, since they didn't before, and i used the same emulator, and just completed Trials and Tribulations a week ago or so.

    So, what gives? What can be the problem? I have all the bios, etc, if that's even needed with the 2.6a version i don't know, but i have them just in case anyways.

  2. #2

    Default Re: Having problems with No$gba 2.6a and Apollo Justice

    What is your OS and computer specs and did you try and delete no$gba.ini and try again ?

  3. #3

    Default Re: Having problems with No$gba 2.6a and Apollo Justice

    nope i didn't, will try and see what happens, thanks.

    I have Windows XP
    Intel Pentium 4 3,00 GHz
    1 GB RAM
    RADEON X800 video card if that matters

  4. #4

    Default Re: Having problems with No$gba 2.6a and Apollo Justice

    yeah i deleted that file, or well, i delete an no$gba.INP file, didn't see any ini, so i just went for the second best

    and yeah it works now.

    Why, though?

  5. #5

    Default Re: Having problems with No$gba 2.6a and Apollo Justice

    Not .INP.. you need to see "No$gba" under it said Configuration Settings so delete that and try again but it works now ? Then dont know why.

  6. #6

    Default Re: Having problems with No$gba 2.6a and Apollo Justice

    discovered the problem!!, you MUST disable ALL extra (ex0 ex1 ex2 ex3 ex4 ex5) under other/extra, then sound is fixed and the game saves again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •