PDA

View Full Version : Visual Boy Advance too fast



AutymnLaef
April 13th, 2004, 01:09
I have Visual Boy Advance but Its really really really fast.. anyone know a way to slow it down?

Danny
April 13th, 2004, 01:51
Goto Options -> Emulator, then tick synchronize.

I think that's it.

AutymnLaef
April 13th, 2004, 02:01
didn't do anything on or off. still all the same...runnin 98 with decent stats.. just got rebuilt..

caleb
April 13th, 2004, 07:57
go to frame skip and make sure its on 0 or default

AutymnLaef
April 13th, 2004, 23:12
its on 0... its still really fast..

Jet Set Willy
April 13th, 2004, 23:17
fdui8ofoidfh fucking
not frame skip

F F F F F F F F FUCK OFF CALEB

El Fugitivo
April 14th, 2004, 02:15
What does VBA say the speed is (it shows up as a percentage, I think)?

caleb
April 14th, 2004, 09:38
what did i do wrong lemon???

Jet Set Willy
April 14th, 2004, 11:28
Nothing, I just wanted to see if I could make you angry.

belmont
April 14th, 2004, 13:57
Originally posted by AutymnLaef@Apr 14 2004, 12:12 AM
its on 0... its still really fast..
Have you turned the sound off?

Mainland
April 14th, 2004, 23:55
check to see if:

options>sound: it has to be "on" or "mute"

caleb
April 15th, 2004, 03:56
Originally posted by Lemon@Apr 14 2004, 10:28 AM
Nothing, I just wanted to see if I could make you angry.
ur funny lemon

caleb
April 15th, 2004, 03:59
what percentage is it running at anyway??

AutymnLaef
April 16th, 2004, 00:15
I always have the sound off.. i play music.. round 400 percent.. but i cant slow it down...

El Fugitivo
April 16th, 2004, 00:26
Turn the sound on and mute it. It will still be silent, but it will have to emulate the sound, which should slow it down some.

Techman
May 2nd, 2004, 20:09
Don't press 'speed'-button. :D

M.H.A.Q.S.
May 3rd, 2004, 22:04
The problem is with the speed throttle. Goto the frameskip option and set the throttle to none.